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INTRODUCTION 

A table is a container for information which consists of horizontal rows and vertical columns.  It 
provides a separate space for each of your important items so things are easy to find.  Word 
tables are about displaying and managing content in your documents. Keep your table simple. 

When you decide to use a table in Word, it should be created with accessibility in mind. Tables 
can be a useful tool to relay a sequence or categories of data. Anything other than a simple 
table can create challenges for assistive technology users. 

This course documentation covers the new look and feel in Office 2007 and best practices for 
making basic tables accessible. 

 Anatomy and Sizing a Table 

Tables are made up of cells, rows and columns, much like an Excel spreadsheet.  Word tables 
have several types of handles and mouse pointers that enable you to manipulate them.  
Handles allow you to select and move a table or resize rows and columns by dragging. 

• Columns run up and down the table and Rows run across the table (see Figure 1). 

Figure 1 – Columns and Rows 

 
• The Table Handle box (Figure 2), appears when the mouse pointer is positioned over 

the table. By selecting the handle and holding down the left mouse button, the table can 
be moved.  

Figure 2 – Table Handle and Resize Table Handle 

 
 

• The Resize Table Handle box located on the lower-right, bottom corner of the table 
(see Figure 2, above) also appears when the pointer is positioned over the table. Select, 
hold and drag this box to resize the entire table.  
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Caution: If the Table Move Handles are used to move a table, it enables text to wrap around 
your table. The table is turned into a floating object which can make the table and the document 
complex to manage. It is recommended that you use the Cut and Paste method for moving 
your table.  

• Placing the mouse pointer over any column line will activate the Column Sizing 
Handle (Figure 3, below). Select, hold and drag the left mouse button to resize the 
columns. 

Figure 3 – Column Sizing Handle 

 
 

• Place the mouse pointer over a row line until you see the Row Sizing Handle (Figure 
4). Select, hold and drag the row to make it larger or smaller.  

Figure 4 – Row Sizing Handle 

 
 

CREATING A BASIC TABLE 

To insert a table into your document: 

1. Place your cursor where you want your table to be inserted, and then select that spot.  
2. Select the Insert tab (see Figure 1, below). 

Figure 1 – Insert Tab  

 
 

3. From the Tables group, select the Table command button (see Figure 2). 

Figure 2 – Table Button 
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4. Select the desired table size by highlighting the number of squares representing the 
columns and rows, and then release the mouse button. The table appears (see Figure 
3). 

Figure 3 – Table (Size 5 x 2) 

 
 
OR 
 

5. Select the Insert Table menu option (see Figure 4). 

Figure 4 – Insert Table Menu Option 
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6. If the Insert Table option is chosen, the Insert Table dialog box displays. In the Table 
Size section, enter the number of columns and rows (see Figure 5, #1). 

Figure 5 – Insert Table Dialog Box 

 
7. Select the OK button (Figure 5, #2) at the bottom of the window. A table appears in the 

place of your cursor. Shown below, is a 5 x 2 table.  

Figure 6 – 5 x 2 Table 

 
 

Default Table Size 

When you first create a table, the table extends from the left margin to the right margin with the 
rows and columns evenly distributed (see Figure 7). 

Figure 7 – Default Table Size 

 
 

Set Formatting Marks 

When working with tables, it might be easier to display the formatting marks. Format marks help 
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you see the structure of the table for easier editing. To display formatting marks: 

1. Select the Home tab.  
2. From the Paragraph group, select the Show/Hide command button (see Figure 8). 

Figure 8 – The Show/Hide Command Button 

 
 

Getting Around Your Table 

Point and click in any cell in the table to navigate through the table.  The keyboard can be used 
as well to navigate.  The Tab key will move to the right one cell at a time and Shift +Tab will 
move backward one cell at a time. 

ENTERING INFORMATION 

Adding Text 

When text (or an image) is entered in a cell, the row height will automatically increase as 
necessary to accommodate the data. 

To add text: 

1. Select a cell. The flashing cursor should be inside the selected cell. 
2. Begin typing.  
3. Use the Tab key to move to the next cell.  

Note: Format text in a table just as you do in the body of a document (see Figure 1). 

Figure 1 – Adding Text to a Table 
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Adding a Graphic 

Graphics can be inserted into an individual table cell by using the options on the Insert tab > 
Illustrations group.  Consider your audience.  Graphics in a table will make it more difficult for 
assistive technology users.  For this reason, use caution if you decide to add a graphic.  Is there 
an alternative way to convey the information?  Best practices would be to have the graphic 
outside the table with an explanation of the graphic. 

Inserting a graphic: 

1. Select the cell. 
2. From the Insert tab, in the Illustrations group, select Clip Art (see Figure 2). Other 

options in the Illustrations group are Pictures, Shapes, SmartArt and Chart. 

Figure 2 – Clip Art Option 

 
 

3. The Clip Art window displays. In the Search for field, enter a subject to search for (see 
Figure 3). 

Figure 4 – Clip Art Window 
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4. Select the Go button.  
5. Select the image you want to use by clicking on it.  
6. The image can be resized by grabbing any of the picture handles. Just select and hold 

the handle while dragging to the desired size, and then release the mouse button (see 
Figure 5). 

Figure 5 – Insert Graphic 

 
 

7. An On Demand tab appears when the object is active (see Format tab, in Figure 6). 
8. From the Format tab, Arrange group, select the Position Command button (see 

Figure 6). Choose the layout option for formatting the graphic.  

Figure 6 – Format Tab & Position Command Button 

 
 

9. The In Line with Text option will automatically set text to wrap around the object. This 
option allows the graphic to act like a text character so it can be formatted by using the 
font and paragraph formatting. 
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Formatting the Graphic 

There are many graphic formatting options to choose from.  The options can be viewed and 
chosen from the Picture Tools tab, Format tab (see Figure 7).  Select the graphic to activate 
the On Demand tab. 

Figure 7 – Picture Tools Format Tab 

 
 
The following groups display in the Ribbon: 

1. Adjust – six tools for adjusting picture attributes. 
2. Picture Styles – provides a live preview of pre-defined styles to enhance your picture. 

Mouse-over a style to see its effect. 
3. Arrange – provides commands to position the selected object on the page. 
4. Size – features commands to crop the object as well as change the height and width of 

the object. 

Experiment with these formatting options.  

Add Summary and Caption 

Provide a summary before a table structure describing the way the table is laid out. This allows 
a person using a screen reader to get an overview of the table layout before he/she starts to 
read the table.  Also, just above the table, provide a label or caption (see Figure 8). 

Figure 8 – Adding a Summary and Caption to a Graphic 
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ADDING ALTERNATIVE TEXT TO GRAPHICS 

Alternative text (Alt text) is a textual description of an image.  It is important to add Alt text to 
each graphic image so people who do not have graphics enabled on their systems, can see 
what the image represents.  For example, if you insert a picture of a dove, the alternative text 
would be “Picture of a Dove”. 

To Add Alt Text 

1. Right-click on the graphic (see Figure 1). 

Figure 1 – Right-Click Menu on Dove Graphic 

 
 

2. Select Size from the menu.  
3. The Size dialog box displays.  
4. Select the Alt Text tab (see Figure 2). 

Figure 2 – Alt Text Tab 
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5. Enter a brief description in the Alternative text field. If the file name is displayed, delete 
it and enter the description.  

6. Select the Close button when finished.  

EDITING A TABLE 

When the table is the active object, an on-demand tab called Table Tools (yellow) displays 
(see Figure 1).  It contains the Design and Layout tabs.  Each tab displays its ribbon of 
commands.  The tabs disappear when the table is not active. 

To copy, move or perform a variety of easy editing tasks, first select the table or part of the table 
that will be affected. 

Figure 1 – Editing a Table 
 

  

Inserting Columns, Rows & Cells  

To select parts of a table: 

1. Select any cell, row or column. 
2. From the Table Tools tab, select Layout tab. 
3. In the Table group, select the Select button (see Figure 2). 
4. From the Select menu, make the appropriate selection, Select Cell, Column, Row, or 

Table from the menu. 

Figure 2 – Select Part of a Table 
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Tip: Selecting the Table Handle once, also selects the table.  

 

5. From the Rows & Columns group: 
 

• To insert a column, select the Insert Left or Insert Right command (see Figure 
3). 

Figure 3 – Insert Column Commands 

 
 

• To insert a Row, select the Insert Below or Insert Above command (see 
Figure 4). 

Figure 4 – Insert Row Commands 

 
 

Tip: To add a new row to the end of an existing table, click once in the bottom right cell 
and press the Tab key. 
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• To insert a Cell: 
 

1. Click on the Rows & Columns Launcher located in the lower, right corner of the group 
shown (see Figure 5). 

Figure 5 – Rows & Columns Launcher 

 
 

2. The Insert Cells dialog box opens. Make your selection, and then select OK (see 
Figure 6). 

Figure 6 – Insert Cells Dialog Box 

 
 
Shortcut Tips: 

• Right-click on the table after you’ve selected your column, row or cell. The 
following sub-menu appears for insert (see Figure 7). 

Figure 7 – Short-cuts for Inserting Columns, Rows and Cells 
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• Use the Shift key, plus the Arrow key (for example, SHIFT + LEFT ARROW) to 
select cells, rows, columns or a table.  

Deleting Columns, Rows & Cells 

1. Select one or more columns, rows or cells in the table. 
2. Select the Backspace key on your keyboard.  

OR 

3. From the Table Tools tab, select the Layout tab. 
4. In the Rows & Columns group, select Delete and then select your choice (see Figure 

8). 

Figure 8 – Delete Feature 

 
 
 

Heading Row 

Data tables should have a Heading Row to distinguish the heading text from the data area. It is 
best practice to establish heading rows.  It assists screen readers in associating the cell content 
with the headers.  Heading rows are also important if the table spans more than one page. 

To repeat a heading row:  

1. Select the first row of the table: 

Figure 9 – Heading Row 
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2. From the Table Tools tab, select Layout tab. 
3. In the Data group, select Repeat Header Rows (see Figure 10). 

Figure 10 – Repeat Header Rows 

 
 

4. Select OK. 

WHERE TO LEARN MORE 

Help within Word 

Some commands offer more help by hitting the F1 key.  See example below.  Press F1 and a 
dialog box opens.  Click on the X in the top right corner to exit. 

Figure 1 – F1 Key for Help 

 
 
Word also provides help by clicking on the question mark located on the top right edge of the 
Home bar (see Figure 2) In the search field, type in a command or ask how to do something. 

Figure 2 – Word Help 

 
 

By default, Word’s Help Office Online system is accessed (see Figure 3). 

Figure 3 – Online Help Feature 
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Scroll down and select a topic or type in your keywords to search for. 

 

Microsoft on the Web 

Microsoft on the Web (http://www.microsoft.com) provides links to web locations where you can 
find out more about Microsoft Word.  It is a great source for learning; it provides a wealth of on-
line training. 

 TRAINING AND SUPPORT  

IT Training  

Contact Us:  
IT Training & Development  
Phone: (818) 677-1700 or x1700 (on campus)  
Email: 
 

training@csun.edu  

Troubleshooting and Support  
If you experience problems getting started with Office 2007 contact the Help Center at x1400 or 
helpcenter@csun.edu. 
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NOTES 
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