
California State University, Northridge                                 Information Technology Training Guide 
 

Prepared by Chris Sales, User Support Services                                                               September 11, 2006 
 
ITR’s Technology training guides are the property of California State University, Northridge. They are 
intended for non-profit educational use only. Please do not use this material without citing the source. 
 

PowerPoint 2003 Basics & Beyond 
 

Table of Contents 
 

1. Table of Contents 
2. Some PowerPoint Definitions 
3. Opening PowerPoint 

• Startup Choices 
• The PowerPoint Window 

4. Creating Slides - New Layouts 
• Layout Choices 
• Positioning or Resizing a Text Box or Image 
• Changing Bulleted Items 
• Adding Clip Art 
• Charts and Graphs  
• Tables 
• Organization Charts 

5. The many Views of Your PowerPoint Presentation 
• Normal View 
• Slide Sorter View 
• Slide Show View 

6. Changing the Look and Feel of Your PowerPoint Presentation 
7. Building Transitions and Effects on Your Slides 

• Transitions 
• Effects 
• Viewing Your Transitions and Effects 

8. Using Master Pages to make Global Changes 
• Overview 
• Slide Master 
• Handout master 
• Notes Master 



California State University, Northridge                                 Information Technology Training Guide 
 

Prepared by Chris Sales, User Support Services                                                               September 11, 2006 
 
ITR’s Technology training guides are the property of California State University, Northridge. They are 
intended for non-profit educational use only. Please do not use this material without citing the source. 
 

 

Introduction 
 

This Document provides basic instruction for creating a slide presentation using 
PowerPoint 2003 on your desktop Windows computer. 
 
PowerPoint Definitions 

The PowerPoint environment is easier to learn if you understand the way that the 
PowerPoint program “thinks” about the slides. The following definitions will give 
you some help with this.  
 

1. Templates: Backgrounds and Color Combinations that you can choose 
from. These set the mood for your presentation. Find out how to choose a 
template in: Opening PowerPoint. 

2. Views: Different ways to look at your presentation. There are five views to 
choose from: slide view, outline view, slide sorter view, note page view, or 
slide show. Slide views are discussed in: The Many Views of Your 
PowerPoint Presentation. 

3. Masters: Place to set the standard look and feel of the entire presentation 
by adding your own logo, special clip art, the date, and/or page numbers. 
For example, whatever is placed on a slide master will appear on every 
slide. Whatever is placed on a handout master will appear on every 
handout page, etc. See: Using Master Pages to Make Global Changes.  

4. Layouts: The guides for each individual slide. Includes layouts for 
inserting graphs, charts, tables, clip art, and columns, among others. See: 
Creating Slides - New Layouts. 

5. Objects: The graphic you want to place on a slide. i.e. clip art, WordArt, 
pictures, sound, movies, graphs, charts, and tables. 

6. Transitions and Effects: Transitions are the movements from one slide 
to another i.e. fade out, slide in etc. Effects are the movements that give 
you control over the content flow on each individual slide in your 
presentation. See: Building Transitions and Effects on Your Slides. 

7. Output: Besides the electronic output and viewer, slides can be printed as 
overhead transparencies. Other print options include printing to paper as 
notes to yourself, as handouts to your class, or just as an outline. 
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Opening PowerPoint 
 

Startup Choices 
 

To launch the PowerPoint program:  
 

1. From the Startup menu, choose programs and launch the PowerPoint 
program. 

2. A Task Pane will appear (See figure 1 below). 
 

Figure 1 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

3. From the Task Pane press the drop down arrow and select New 
Presentation (See Figure 2 on next page). 

• The New Presentation Task Pane will appear. 
 
 
 

 
 

 
 

 
 

 

Task Pane 
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          Figure 2 
 

 
 
 

 
 

 
 
 

 
 
 
 
 
 
 
 

4. In the New Presentation Task Pane are choices. See the definition of 
those choices below. 

 
Opening PowerPoint    Figure 3 
 
New Presentation Task Pane Choices 

• Open a Presentation - allows you to open an 

already saved presentation for viewing or editing. 

You can choose from a list of recently opened 

PowerPoint files  

• New Blank Presentation - allows you to design a 

presentation using individual style formats for 

your slides. Pick the slide formats yourself as you 

build your presentation. Some Slide Layout 

choices are shown in Figure 3.  

• New from Design Template - lets you choose 

New Presentation 
Task Pane 
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the type of background you want, the color and style of the background 

presentation 

• New from Auto Content Wizard - assists you in creating a quick, 

professional-looking, and complete presentation based on your needs. 

When you select Auto Content Wizard, your PowerPoint presentation 

will open in default or Normal View. 

 

The PowerPoint Window 
 

Once you’ve made a presentation choice, the New Presentation Task Pane will 
disappear, leaving three views displayed simultaneously in the PowerPoint 
Window (Figure 4, below): 
 

• Outline/Thumbnail Slide View (on the left side of the window) 
• Full Slide View (the main editing area) 
• Notes View (below the Full Slide View) 

 
       Figure 4 

 
 

 
 
 
 
 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

Outline/Thumbnail 
Slide View Notes View 

Full Slide 
View 
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Creating Slides: New Layouts 
 

Layout Choices 
 

When you create a new presentation or add a new slide PowerPoint’s task panel 
appears, providing a selection of slide layouts from which to choose (See Figure 
5, below). These are predefined layouts that are based on the arrangement of 
typical objects and data types that are laid onto slides.  
 Figure 5 
Make a selection by clicking on the layout desired. 
 

• PowerPoint gives you a slide already set up to enter 
your information in one or more text boxes. 

• Follow the directions on the slide to enter your data. 
• You can also select and then move and/or resize 

each of the text boxes separately to accommodate 
your needs. 

• The task pane remains open unless you close it 
1. Add new slides by moving the mouse pointer to 

the desired layout.  
2. Click the arrow that appears on the right side of 

the selection.  
3. Choose Insert New Slide from the dropdown 

menu. 
 

Positioning or Resizing a Text Box or Image 
 

1. Select the text box or image by clicking on it. A gray 
line border with small white boxes (“handles”) will 
appear (see figure 6, below). 

 To reposition a text box, click on the gray line then drag the box 
to the desired position on the slide. 

 To reposition an image, click on the image and drag it where you 
want it on the slide. 

 To resize a text box or image, click and drag one of the “handles” 
to resize the text box or image.  

 To maintain the text box or image’s proportions drag a corner 
“handle” rather than a slide, top or bottom “handle”. 
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                Figure 6 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Changing Bulleted Items 
 
On layouts that include bulleted items. The bullet style can be changed.  
      

Figure 7 – Bullets and Numbering Dialog Box 
1. Set your cursor on the 

line of the bullet you 
want to change (or 
highlight all of the bullets 
to change them all at 
once).  

2. From the Format Menu, 
choose Bullets and 
Numbering  

3. Make a choice from the 
dialog box that appears 
(see figure 7, below). 

 

 
 
 
 
  

Text Box 
“Handles” 
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Adding Clip Art 
 
To add clip art to a presentation 
 

1. Move the mouse pointer to a layout in the Task Pane that includes clip 
art (such as the one shown in Figure 8, below)  

2. Click the drop down arrow on the right side of the selection 
3. Choose Insert New Slide from the dropdown menu.  

OR 
Alternatively, you can click the New Slide button on the Standard toolbar and 
then choose a layout that is predesigned for clipart (or choose New Slide from 
the Insert menu). 
 

   Figure 8 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
PowerPoint comes with a variety of professionally drawn pictures known as the 
ClipArt Gallery that you can incorporate into your slides.  
 

To access the clipart gallery 
 

1. Double-click the ClipArt button on the slide 
2. Locate and select (click) the image you want  
3. Click the Insert button. The image will appear in the center of the 

ClipArt field on the slide. 
 

*Note* The clip art that is available for use is dependent on what was installed 
with the program. 

Task Pane Options: 
Drop Down Menu Arrow
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PowerPoint also allows you to use pictures from other sources such as scanners, 
word processors, desktop publishing applications, CD ROMS, etc. 
 
Charts and Graphs 
 

There are two specific elements used when making a chart or graph: 
1. The chart itself, which is the graphical representation of your data  

                           - AND - 
2. The datasheet, which contains the actual statistics used to 

generate the graph. 
 
Creating and Editing a Graph 
 
The quickest way to create a chart or graph is by using a predefined slide layout.  

1. Select a slide from the slide layout Task Pane that includes a chart 
(such as the one shown in Figure 9, below)  

2. An arrow appears to the right of the selected slide layout. 
3. Click the arrow to view options. 
4. Choose Insert New Slide from the dropdown menu. 

Or 
Alternatively, you can click the New Slide button on the Standard toolbar and 
then choose a layout that is predesigned to include a chart (or choose New Slide 
from the Insert menu). 
 
 
 

 Figure 9 
 
 
 
 
 
 
 
 
 
 
 

Layout In Task 
Pane Which    

Includes a Chart 
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1. Double-click in the chart button on the slide to start the macro that allows 

you to work on graphs and charts.  
2. The chart and accompanying datasheet are displayed and applicable 

menus and toolbar buttons appear and the top of the screen (see figure 
10, below). To make changes on the graph, you must change the 
datasheet. 

3. Select and delete the sample labels and data and then enter your own 
information in the datasheet (or replace the information one cell at a time 
by double-clicking on a cell and typing replacement information). The data 
sheet is very similar to other spreadsheets such as those in Microsoft 
Excel.  

                                   Figure 10 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
To make changes to the graph  

1. Double-click on the graph to start the macro again  
2. Then click the View Datasheet button in the upper left corner of the 

screen. The datasheet should reappear. 
 

Displaying Your Data with a Different Graph 
 
While you’re working with a graph, you can click the Chart Type down arrow on 
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the Standard toolbar and choose a different chart type for displaying your data. 
You can also play around with the various toolbar options to get different effects 
with your graph. 
 
Tables 
 

Tables are a great way to effectively communicate some types of information. A 
table can be used to list a number of specific points with short, explanatory notes 
beside them. Using a table, you can quickly format text into perfectly aligned 
rows and columns. 
 

To create a table 
1. Move the mouse pointer to a layout in the Task Pane that includes 

a table (such as the on shown in Figure 11, below) 
2. Click the arrow that appears on the right side of the selection  
3. Choose Insert New Slide from the dropdown menu.  

Then follow the Steps Outlined below: 
            

       Figure 11 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

1. Editing the Table: Double-click the table button in the center of the slide 
to start the macro that will allow you to enter data in your table. 

2. Specifying Rows and Columns: In the dialog box that appears enter the 
number of rows and columns you want and click OK (see figure 12, 
below). 

 

Layout In Task Pane 
which Includes a Table 
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                           Figure 12 
 
 
 
 
 
 

3. Entering Data: To enter data in each cell just click within the cell to 
position the insertion point and type the data. You can change the way the 
text looks with any of the options available in the Format menu or with 
buttons on the toolbar. You can resize the cells by placing your cursor in 
between the row and column markers on the rulers located on the side or 
top of the table. Hold down your mouse button and drag to resize the cells.  

4. Viewing the Table: To see how your table will appear on the slide double-
click on the slide but make sure you’re not clicking within the table editor 
itself. 

 

Organization Charts 
Organization charts are useful to show hierarchies of any kind. For example, a 
biology teacher might want to show the hierarchy of species or a computer 
science teacher could show a very simple flowchart. You can use the “org chart” 
feature any time you wanted to show some kind of link between certain points. 
 

To create an organization chart  
1. Move the mouse pointer to a layout in the Task Pane that includes an 

organization chart (such as the one shown in Figure 13, below)  
2. Click the drop down 

arrow, and choose 
Insert New Slide.  

3. Double-click the chart 
icon to start the macro 
that will allow you to 
create and modify your 
org chart. Choose a 
chart type from the 
Diagram Gallery (see 
Figure 14, below) and 
click OK. 

 
 
 

Layout in Task Pane Which 
Includes an Organization Chart
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• Notice the new menu options and toolbar choices you now have 
including an Organization Chart floating toolbar. 

4. Click on any of the boxes to begin entering information (replacing the 
“placeholder text”). Use the organization chart floating toolbar to add 
boxes (Insert Shape) or change the way the boxes are linked 
(Layout).  
• The Select dropdown menu allows you to select selections of 

the chart.  
• To change the chart style, click the AutoFormat button.  
• Using other toolbars and menus you can make other changes, 

such as modifying the thickness, color, and type of line or box. 
 
When finished, click outside the chart area to close the Organization Chart 
toolbar and display the slide as it will look when presented. 
 

The Many Views of Your PowerPoint Presentation 
 
There are three different ways you can view your PowerPoint Presentation 
document. To get to each different view you can use the View buttons located at 
the lower left of the PowerPoint application screen next to the horizontal scroll 
bar (see Figure 15, below). From left to right these are Normal View, Outline 
View, Slide View, Sorter View, and Slide Show View. All of these view types can 
also be found under the View menu at the top of the screen.  

1. Normal View 
2. Slide Sorter View 
3. Slide Show View 

 
Figure 15 

 

 
 
 
 
 
 
 

1. Normal 
View 

2. Slide 
Sorter View 

3. Slide Show 
View 
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The Normal View 
 
The Normal View is the default consisting of three panes (see Figure 16, below).  
 

1. The left pane displays either thumbnail images of your slides or a slide 
show outline, depending on which tab is selected - Outline or Slides 
(default).  

2. The upper right pane displays the slide itself.  
3. The bottom right pane provides a place for you to include notes about 

the slide. 
 
Figure 16 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Thumbnail Images: 
Left Pane 

Slide: Upper 
Right Pane 

Notes: Bottom 
Right Pane 
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Slide Sorter View 
 
The Slide Sorter View displays 
all of your slides as thumbnails 
(see figure 17, below). From 
this view you can see if things 
line up between the slides the 
way you want them. You can 
also select a slide and drag it to 
a new location, or cut a slide 
and paste it to a new location. 
Transitions and effects are 
created from this view as well 
(see, “Building Transitions and 
Effects on your Slides”). 

Slide Show View 
The Slide Show View shows you how your presentation (or transparency slides) 
will look when you project it on a screen (see figure 18, on next page). Use your 
SPACEBAR or mouse-click to advance to the next slide - or use the up/down 
arrows to advance and go back. Tap the ESC key to exit this view. 
 

Figure 18 
 
 
 

 
 
 
 
 
 
 

Slide Sorter View: 
Thumbnails 
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You also have a "pen" option in this view.  
1. Move the mouse a little and a small button appears on 

the lower right corner of the screen.  
2. Click on that button and a pen icon appears. You can 

use the pen icon to draw on the screen.  
*Note* that the pen is only temporary. To "erase" your pen-marks, 
advance to the next slide.  
 

Changing the Look and Feel or your PowerPoint 
Presentation 
 
As indicated in Part 2 (Opening PowerPoint), when you first open 
the PowerPoint program one of the initial options is to select a 
Design Template and choose your own background from the 
"Slide Design" option. Whether or not you started by choosing the 
Design Template option you can choose (or change) a background 
template at any time. From the Format menu at the top of the page 
select Slide Design and the Slide Design Task Pane appears.  
 

 To select a design, click it and the selected background template and 
its matching fonts and colors will replace any previously selected 
ones. All of your text on your slides will remain the same, as well as 
your transitions and builds (see Part 6). 

*WARNING* Changing the template will completely overwrite all of your settings 
in your Slide Master, including anything you inserted there.  
 

Build Transitions and Effects on your Slide 
 

Transitions (slide transition effects) are the movements from one slide to 
another. Effects (text preset animations) are the movements that give you 
control over the content flow on each individual slide. 

The Preliminaries 
• Before setting transitions or effects you should switch to the Slide 

Sorter View by clicking the appropriate button in the lower left corner of 
your screen. When you make that selection, the Formatting toolbar is 
replaced by the Slide Sorter toolbar, from which you can select 
Transition to display the Slide Transitions task panel. Transitions and 
effects features are also available through the Slide Show menu. 



California State University, Northridge                                 Information Technology Training Guide 
 

Prepared by Chris Sales, User Support Services                                                               September 11, 2006 
 
ITR’s Technology training guides are the property of California State University, Northridge. They are 
intended for non-profit educational use only. Please do not use this material without citing the source. 
 

Transitions 
To set a transition for one or more slides, do the following: 

 
1. Change to Slide Sorter View. 

 

2. On the Slide Sorter toolbar, click Transition to display the Slide Transition 
task panel. Alternatively, you can select Slide Transition from the Slide 
Show menu. 

 

3. Highlight (click) the slide(s) you want to modify:  
a. To set the same transition on multiple consecutive slides  

i. Select (click) the first slide in the series, hold down the 
SHIFT key down  

Click the last slide (or click in the white space outside a thumbnail, hold down the 
mouse button, and drag a square  

 
ii. Around the items you want to select). 

b. To select multiple, non-consecutive slides, hold down the CTRL key 
and click each slide you want to select. 

 
4. Choose a transition by making a selection from the Slide Transition task 

panel. The transition immediately plays on the thumbnail of the selected 
slide(s) and a transitions icon (a star) appears below the slide(s). You can 
click this little icon to see a transition play again. 

 
5. If you want to use different transition effects on different slides, continue 

highlighting and selecting transitions for each slide.  
 

To apply the same animation effects to all slides, select (click) one slide, apply 
the desired animation scheme, and then click the Apply to All Slides button. 
 

Effects 
 

 To choose a text animation effect, do the following: 
 

1. Change to Slide Sorter View. 
 

2. On the Slide Sorter toolbar, click Design to display the Design 
Transition task panel (see Figure 18, below) and select Animation 
Schemes. Alternatively, you can select Animation Schemes from 
the Slide Show menu. 
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3. Highlight (click) the slide(s) you want to modify:  

 To set the same transition on multiple consecutive slides  
1. Select (click) the first slide in the series, hold down 

the SHIFT key down  
2. Click the last slide (or click in the white space outside 

a thumbnail, hold down the mouse button, and drag a 
square around the items you want to select). 

 To select multiple, non-consecutive slides, hold down the 
CTRL key and click each slide you want to select. 

4. Select (click) an animation scheme. The effect immediately plays 
on the thumbnail of the selected slide(s) and an effect icon appears 
below the slide(s). You can click this little icon to see an effect play 
again. 

5. If you want to use different effects (animations) on different slides, 
continue highlighting and selecting effects for each slide.  

 
To apply the same animation effects to all slides, select (click) one slide, apply 
the desired animation scheme, and then click the Apply to All Slides button. 
 

  Figure 18 

 

Slide Sorter View with Slide 
Design Task Panel 
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Viewing Your Transitions and Effects 
 

To see how all your transition effects will play before an audience, view the slide 
show by doing one of the following: 
 

• On the Slide Transition or Slide Design task panel, click the Slide Show 
button. 

OR 
• Click the Slide Show View button. 

 
Then advance through your show by clicking the mouse, or by pressing the 
SPACEBAR or the up/down arrows.  
 
To exit the Slide Show View, you can tap the ESC key or right-click the mouse 
and select End Show from the popup menu. 
 
Using Master Pages to Make Global Changes 
 
Overview 
 

A master page sets the standard look and feel of an entire presentation. 
By adding your own logo, special clip art, the date, and/or page numbers, 
you can customize your presentation to suit your needs. Whatever you 
change or add to a master page will affect the entire format of that 
particular thing. For example,  

• Whatever you place or change on a slide master will show up on 
every slide;  

• Whatever you place on a handout master will be on every handout 
page;  

• Whatever you place on the outline master will be on every outline 
page; and so on. 

 

Masters are available from the View menu at the top of the screen.  
 

1. Choose Master, and then choose the type of master you want to 
customize — Slide Master, Handout Master, or Notes Master. Each 
of these is discussed on the following pages.  
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Slide Master 
 

The Slide Master (see Figure 19, below) controls the standards and conventions 
that you want for all your slides in an entire presentation. You can change the 
font types, sizes and colors, the bullets, indentations, and placement of text 
(these items can be changed on individual slides later, if you wish). You can also 
insert special items 
such as clip art, logos, 
copyright, page 
numbers, and the date. 
Remember, though, 
that whatever you put 
onto the Slide Master 
will be present on 
every slide.   

   

   

  

Figure 19 
 
 

As an example of usage, say you have created a 25-slide PowerPoint 
presentation for use here at the university and you want to include the Cal State 
Northridge trademark on every slide. Rather than having to add the trademark 
image separately on 25 slides, you only need to add it in one place — on the 
Slide Master.  

 
• To change the font style and size for all slides in a presentation 

1. Click the item on the master slide you want to modify (such as 
"Click to edit Master title style" or "Second Level" — see Figure 
19, Above).  

2. From the Format menu, choose Font. Make any changes desired 
(font, size, and/or color), then click OK. Your changes will show 
up on the master slide.  

 
• You can also change the size and position of any of the text boxes on 

the slide.  
1. Click a text box to display a border with small white squares 

("handles") on the edges.  
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2. Click and drag a "handle" to resize the box. By clicking on the 
gray border line you can move the text box to another location on 
the slide. See " Positioning or Resizing a Text Box or Image " in 
Part 3: Creating Slides - New Layouts.  

 
 In the "Master text styles" box you can promote/demote each level of 

bulleted text or add new levels.  
1. Click the item to be changed to a higher level (promoted) or lower 

level (demoted) 
2. Click the Promote or Demote button on the Formatting Toolbar.  
3. You can also change the bullet style on each level. Click on the line 

that you want to change  
4. From the Format menu, select Bullet. You can select from several 

sets of symbols, change the color of the bullet, and readjust its 
size.  

*Note* Choose Zaph Dingbats or Wingdings to get the best bullet selections.  
 

 To add the date to your slide master 
1. Click outside of any of the boxes to de-select them.  
2. From the View menu, choose Header and Footer.  
3. In the dialog box that appears, click the box next to Date and time 

to select it. Also select either Update automatically (to always 
display the current day's date) or Fixed (to display the date you 
enter in the box provided).  

4. When finished, click the Apply to All button to place the date on all 
your slides. (If you want to include the date only on the slide that is 
on screen when you make the selection, choose Apply rather than 
Apply to All.) 

 

Handout Master 
 

The Handout Master can also be customized with logos, copyright, etc. (see 
Figure 20, on next page). What you put onto the Handout Master will only show 
up when the handouts are printed. Additions here will not show up in your slide 
presentation. When you do print, you will have three options to choose from: 2, 3 
or 6 slides per page. 
 

*Note* The “3 Slides” option prints the thumbnails down the left side of the paper 
with ruled space at the right for making handwritten notes. 
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  Figure 20 

 

Notes Master 

The Notes Master can be customized similarly to the outline and handout 
masters (see Figure 21, below). Additions will not show up in your slide 
presentation, but will only show up when you print notes. 

Figure 21 
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