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PowerPoint 2003 
Intermediate PowerPoint: Tips and Tricks 
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Course Description  
 
Today's Intermediate PowerPoint 2003 workshop will present some new topics and 
expand on others that were covered in the Introduction to PowerPoint 2003 
workshop.  
 
Customization would be the best way to describe this workshop. We will look at 
ways to change the color, size and appearance of clip art. Also, we'll see how easy it 
is to change the color scheme and background of the template you are working with. 
There also steps to create and save your own design template for future use.  
 
Making your PowerPoint presentation more than just a two-dimensional file of text 
and images will also be a priority. Techniques to apply animation effects to your clip 
art and text will be covered, as will the many slide transition effects. You will also see 
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how easy it is to add interactivity via links and multimedia content in the form of 
sound and video clips.  
Together with the topics learned in the Introduction to PowerPoint 2003, you will be 
well on your way to creating custom-looking, professional slide presentations that 
will grab and hold the attention of your audience.  

 
The two workshops presented for PowerPoint are:  

•  Introduction to PowerPoint 2003  
•  Intermediate PowerPoint 2003 
 

Recoloring Clip Art  
 

1. Insert an item of clip art: 
Insert > Picture > Clip 
Art  

 
2. Select the art from the 

Clip Gallery, and then 
select Insert from the 
drop-down menu on the 
left side of the clip.  

 
3. Resize and reposition the 

clip art object as desired.  
• Click once on the 

clip art to select it 
(you will see white 
boxes on the sides 
and corners).  

 
4. Go to the Format menu and choose Picture from the bottom of the list.  

5. Click on the Picture tab at the top of the Format Picture dialog box.  

6. Click on the Recolor button located in the bottom-right corner.  

7. Click on the down triangle next to each color in the New column that you wish to 
change and select a new color.  

 
8. Click on OK to close the Recolor Picture dialog.  

9. Click on OK to close the Format Picture dialog and return to the slide. 
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Cropping Clip Art and Images 
 

1. Click once on the clip art or image to select it.  

2. Bring up the Picture toolbar if it is not currently visible. Go to the View 
menu and select Toolbars. Click on image displayed above.  

 

3. Choose the Crop Picture tool. Your cursor will appear as a cropping tool on 
the screen.  

 

4. Position the box portion of the cropping tool over one of the dark lines 
around the clip art.  

 

5. Drag and drop one of the dark lines to chop off some undesired portion of 
the image.  

 

• If you click off of the image, the 
cropping tool goes away.  

• You can also use the cropping 
tool to undo your cropping or 
you can click on the Reset 
Picture button on the Picture 
toolbar to restore the clip art to 
its original appearance and 
dimensions.  

  

 

 

Ungrouping Clip Art  
1. Click on the image to select it.  

2. Go to the Draw menu and select Ungroup.  

3. You will receive a dire warning about the consequences of this action.  

• You will lose the ability to recolor the clip art using Format > Picture 
(although you can change the color for an entire "chunk" using Format 
Object and selecting a fill color).  

• You will be unable to use any portion of the disassembled clip art as a 
"button" for interaction settings (discussed in a later section of this 
handout).  

 
4. Click the Yes button.  

Un-cropped Image Cropped Image 
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• Your clip art will now have several white boxes around each segment 
of the image. Click anywhere away from the image to unselect the 
items.  

• You can now select individual segments and move, resize, delete, or 
format them. Some "chunks" are also groups; you can repeat steps 1 
through 5 to ungroup the smaller piece. 

 

Using the Picture Toolbar  
    
 
      

Mouse Over each image to see a description of the feature 
 

1. Use the Color control tool to change it to a Grayscale image, Black and 
White image or a Washout image. Change it back to Automatic.  

2. Use the Contrast and Brightness tools to change the appearance of the 
image.  

3. Review the use of the Crop tool. 
4. The Line Style tool adds a border to the image. You can use the drawing 

toolbar tools to change the border color. 
5. The Reset Picture tool undoes any resizing, recoloring, cropping, etc. and 

restores it to the way it looked when you first inserted it.  
 
 
 

Creating a Custom Background 
   

1. Go to the Format menu and choose Background.  
2. Click on the colored bar below the sample slide in the Background fill box. 

Do one of the following:  
• Choose another color from the palette or by selecting More Colors.  
• Choose Fill Effects and select colors and options under the 

Gradient tab. Click on OK when done. 

Grouped 
Image 

Un-Grouped 
Image 
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• Choose Fill Effects and select a texture under the Texture tab. 
• Click on OK when done. 

 
 

 

 

 

 

 

 

 

 

• Choose Fill Effects and select the a texture under the Pattern tab. 
Click on OK when done. 

 

  

 

 

 

 

 

 

 

Choose a 
fill effect 
and color. 
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3. You can choose to omit any design template graphics from the background.  

4. Click on Apply or Apply to All. 
 

Change Color Scheme  
 

1. Go to the Format menu and select Slide Design. The Slide Design options 
will appear as a column on the right side of the screen. You can select a 
different scheme from the standard choices by clicking on one of the sample 
color scheme boxes.  

 

2. Click on Apply to make this change for just the current slide or click on Apply 
to All to change all slides to the new scheme.  

 

3. If you want to modify a scheme, select one that comes close to what you 
want, and then click on the Edit Color Schemes link at the bottom of the 
column. 

 

 

 

 

 

 

 

 

 

4. Change the background color; fill colors for graphic objects, text colors, 
hyperlink colors, etc.   

5. Click the Apply button to incorporate the color changes.  
 

Modifying a Presentation Design Template  
 

Review from the Introduction to PowerPoint: One of the things you can do is 
modify the master slides for your current design template. Go to the View menu, 
choose Master, and select Slide Master. You can reposition items on the screen 
such as the slide title, text box, date, slide number, footer, etc. You can change the 
font choice, text size, text color, bullet format, indenting, paragraph spacing, and text 
alignment. These changes will be in effect for new slides that you create. Save the 
template if you will want to use it for other presentations (see steps below for saving 
a template).  
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Edit the background graphic(s):  

1. Click once on the image to select it. It might be as big as the entire slide.  

2. Go to the Draw menu on the Drawing toolbar and select Ungroup.  

3. Click away from the image to unselect the components.  

4. You can now delete, move, resize, or recolor the individual graphic items. 

 

Create a Customized Presentation Design Template  
 

1. Start a new blank presentation by clicking on the button that looks like a 
piece of white paper  

 

2. Create a custom background. See the previous page for details.  

3. Edit the Master Slide as we did in the Introduction to PowerPoint workshop.  

4. Add a piece of clip art from the Gallery or from a graphic file.  

5. Save this as a template file (see below). Close the file.  

6. Open an existing presentation.  

7. Apply your template design to it: Format > Apply Design.  

 

Create a To Save a Template for Future Use 
 
1. Make sure you have modified the background or color scheme, text 

formatting on the master slides, background graphics, etc. to your 
satisfaction.  

 
2. Go to the File menu and select Save As...  

3. Enter a name for your design template; do not supply an extension.  

4. Select a file type of Design Templates. The filename will now end with .pot.  
5. Ideally, place it in the Presentation Designs folder in your Templates 

folder so you can easily find it again. (e.g. C:\Office\Templates\Presentation 
Designs\).  

 

6. Click on the Save button. 

 

Applying Animation Effects  
1. Go to the slide that you wish to add animation to (or to modify current 

animation/build settings).  
 
2. Go to the Slide Show menu and select Custom Animation. 
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• The Custom Animation Toolbar will appear as a pane going down 
the right side of the screen.  

 
3. Select the clip art or text you would like to apply the animation effects to by 

single clicking them.  
 
4. Click on the drop-down menu on the Add Effect button.  

• There are four effect options to choose 
from under the drop-down menu: 
Entrance, Emphasis, Exit and Motion 
Paths. 

 
• The animation can be set to start On 

click of the mouse or With previous or After previous animation. 
(see figure below) 

 

 

 

 

 

 

 

 

 

• Under Path, you can lock or unlock the path of the animation or 
reverse the path of animation.  

 

• The Speed drop-down menu will allow you to set the speed of the 
animation.  
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Additional Effects 
• Each animation added to your presentation will appear in a numbered 

list below the animation effect options. The starting element, animation 
path and clip art number will be shown.  

 
• For additional effects, click the drop-down menu to the right of every 

listed animation in your presentation.  
 

• Like the above menu, you can select how to start the animation on 
either a mouse click or with previous or after previous animation.  

 
From Effect Options:  
• Under the Effect tab, you can specify the direction an animated item is 

placed on the slide; include a sound with the animation and whether to 
animate text all at once, by letter, or by word.  

 

 

 

 

 

 

 

 

 

 

• Under the Timing tab, you can change how to start the animation and 
the speed at which it occurs in the presentation 

 

 

 

 

 

 

 

 

.  
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Adding Interactivity 
 

1. Click on a graphic item on the slide (it can be clip art or an object you created 
with a drawing tool). You will click on this item to initiate the interactive event.  

 
2. Go to the Slide Show menu and select Action Settings.  

 
3. Click in the radio button next to HyperLink To if you want to branch to a 

different slide. Choose First Slide, Last Slide, Previous slide, etc.  
 

OR   Select Slide... if you want to choose a particular slide from your list  
 

1. Select the slide from the roll down list displayed and click on OK.  
 
2. Click on Hyperlink To and choose URL... if you want to link to a web page. 

This will only work during your presentation if your presenting computer has 
a live internet connection. Enter a web page address and click OK.  

 
3. If you want to run a program, click the radio button next to that item. 

  
4. Click on the Browse button to find the program or enter the complete path 

name of the program you wish to run.  
 

5. Click OK.  
 
Notes  
• You can only select one interaction per object.  
• The object can be selected text, a piece of clipart, an image, or an 

object or shape that you created with a drawing tool.  
• It cannot be a grouped object made of items that you grouped 

together.  
• Also, if you ungrouped a piece of clipart to create a custom graphic, 

none of the ungrouped items can be used for an interaction effect. 
 

Insert a Movie and/or Sound Clip  
 

Inserting a movie or sound clip into your PowerPoint 2003 document is as easy as 
inserting a piece of clipart of other image file. However, if total file size is a 
consideration, keep an eye on the movie and sound clips you insert. Some of them 
can be quite large in size.  
 

1. Insert a blank new slide.  

2. Go to the Insert menu and select Movies and Sounds.  

3. Slide to the right and select Movie from File or Sound from File.  

4. Find the movie or sound you would like to insert and click OK.  
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• You may find that PowerPoint will not play your movie correctly if 
you did not select the correct player to play the clip. If you 
experience difficulty hearing sound, try selecting another player. 
Files with the extension .mov can be played with the downloadable 
QuickTime Player. Files with the extension .avi can be played with 
the Windows Media Player; this comes standard with Windows XP.  

 
Insert WordArt  
 
The WordArt command button is the "dancing" AA on the Drawing toolbar. Clicking 
on it opens the WordArt Gallery. You are presented with a variety of text styles, 
some 3-D. Select one and a dialog box appears in which you enter your text and 
apply the font, size, and style of your choice. Click OK and the WordArt appears on 
your slide. You can modify it later by double clicking on it.  
 
 

 

 

 

 

 

 

 

 

 

 

 

 

Putting Your PowerPoint 2003 Presentation on the Web  
 

1. Go to the File menu and select Save As Web Page.  

• If this option is not available to you, you will need to install Web 
Publishing as an additional option using your Office XP CD.  

2. Give the file a good name. Do not use spaces or special symbols.  

3. Make sure the page has an accurate, interesting Page title. If not, click on the 
Change Title button.  

 

4. Specify a location in the Save_in box. For today, select the My Music folder 
on the C: Drive.  

 



California State University, Northridge                 Information Technology Training Guide 

Prepared by Chris Sales, User Support Services          June 13, 2006 
 
ITR’s Technology training guides are the property of California State University, Northridge.  They are intended 
for non-profit educational use only.  Please do not use this material without citing the source. 

 
 
 
 
  

 

 

 

 

 

 

 

 

5. Click on the Publish button.  

• You can choose what material gets published into your web 
page(s). You can also determine which browser you are publishing 
for. For today, select IE/Netscape 3.0. Click Publish.  

 
• PowerPoint will create an index. html file with the same name as 

your PowerPoint file. It will also create a folder full of files needed to 
display your presentation on the web.  

 

 
 
 


