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INTRODUCTION 

This document discusses intermediate concepts and focuses on Themes, Layouts and Masters 
to customize a presentation. This includes adding a logo or backgrounds, changing the layout 
design, working with colors and fonts and includes best practices for accessibility.  

CREATE STRUCTURED DOCUMENTS  

The Microsoft Suite provides support for addressing most accessibility issues that arise with 
electronic documents. In order to ensure that PowerPoint documents are ultimately accessible, 
content authors must utilize the formatting and layout options within Microsoft PowerPoint that 
support structural markup. This structural markup ensures that assistive technology software 
such as screen readers can correctly discern and interpret the structure of the PowerPoint 
presentation. 

BEST PRACTICE IN MICROSOFT OFFICE 

Best practices refer to a collection of how to’s, what to avoid when authoring Microsoft Office 
documents, and the ability to convert the document. 

• Following best practices will help you: 
o utilize the software more efficiently 
o create structured documents 
o simplify the conversion process 

If in the original design and structure of the document, things are left out or are not done 
correctly, the final product will have missing information and display content incorrectly. 

Get into the habit of always following best practices. Create tables, charts, layouts, without 
using outside sources and you will actually save time while preparing a quality document. 

• Accessibility means that people with disabilities can perceive, understand, navigate, 
and interact with the document.  

The 
more structure that is added while authoring an Office document before conversion, the more 
accessible it will be after conversion.  

One of the advantages of true structure in Microsoft Office documents is that the file can be 
easily exported to a PDF document retaining the necessary structure and will be accessible and 
compliant when posted to the web. Secondly when exported to HTML, structure will also be 
retained and with a few code tweaks your document will be accessible and compliant. In both 
cases, the added structure increases the readability of the document for people using assistive 
technology.  
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GETTING STARTED 

Launching Your PowerPoint Application: 

1. Click the Start button on the Taskbar at the bottom left corner of your Windows screen. 
2. Select All Programs. 
3. Click Microsoft Office from the submenu, and then select Microsoft Office 

PowerPoint 2007. 
4. The Normal View pane appears (see Figure 1, below). 

Figure 1 - Normal View Pane 

 
 

5. To view PowerPoint 2007 templates, from the Normal View pane, click on the Office 
button and select New (see Figure 2 below). 

 
Figure 2 - New Presentation Task Pane 

               
6. The New Presentation task pane contains a list of templates. For a new, blank 

presentation, select Blank and recent. 
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THE NEW LOOK IN OFFICE 2007 

The Office 2007 suite of software, which includes Excel, Word, Access and PowerPoint, has a 
very different look and feel. The traditional toolbars as we know them in previous Office versions 
have been replaced with what is now called the Ribbon. This section of the documentation will 
orient you to the new terminology used and where to locate the necessary elements.  

PowerPoint Window 

The PowerPoint window is comprised of slide and outline tabs, toolbars, and the ribbon. These 
are all used to create the presentation. The window also includes options for viewing the 
presentation as a slide show, or in an outline format. The Office button contains common file 
and system commands.  

 
Figure 1 - The PowerPoint Window 

           

                
 

1. Office Button: contains common file and system commands. 
2. Quick Access Toolbar: contains shortcuts for the most commonly used tools. 
3. Tab Bar: contains tabs that display tools and commands in the Ribbon.  
4. Ribbon: contains groups of tools and shortcuts for standard PowerPoint actions.  
5. Slides and Outline Tabs: displays slides as thumbnails or in a slide outline.  
6. Slide Pane: displays the selected slide.  
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7. Notes Pane: displayed notes for the selected slide. This is also where notes are 
entered during the creation process.  

8. Status Bar: contains presentation information and view shortcuts.  
 

Customizing the Quick Access Toolbar 

1. Click the Customize Quick Access Toolbar button (see Figure 1, below). 

Figure 1 - Customize Quick Access Toolbar Button 

 
 

2. A menu opens (see Figure 2, below). 

Figure 2 - Customize Quick Access Toolbar Menu 

 
 

3. Select More Commands from the menu.  
 

4. The PowerPoint Options dialog box opens (see Figure 3 below). 

  

Customize Quick Access 
Toolbar Button 
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Figure 3 - PowerPoint Options Dialog Box 

 
 

5. Click the drop down menu in the Choose commands from field box and select a 
category from the resulting menu.  
 

6. In the left menu box, select the command you want to add and click the Add button. This 
will add the command to the right-hand menu box. These commands appear in the 
Quick Access Toolbar.  
 

7. To remove a command from the toolbar, select the command in the right-hand menu box 
and click the Remove button to remove it.  
 

8. Click on the OK button when you are finished.  
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Using the Ribbon 

The Ribbon contains command groups by task (see Figure 1, below). 

Figure 1 - The Ribbon 
 
 
 

 
  

 

• Tab: a tabbed page of the Ribbon.  
• Contextual Tabs: a tab that appears only when certain content is selected, such as a 

graphic or a chart.  
• Group: a section of a tab. The Home tab shown in the figure above has the following 

groups: Clipboard, Slides, Font, Paragraph, Drawing, and Editing. 
• Dialog Box Launcher: a small icon in the bottom-right corner of a group, from which 

you can open a dialog box related to that group.  

Note: to find out what a toolbar button does, position the mouse over it. A screen tip pops-up 
explaining its function.  

POWERPOINT DEFINITIONS 

The PowerPoint environment is easier to learn if you understand the way that PowerPoint 
“thinks” about slides. The following definitions will help you with this.  

• Themes: Pre-defined font, backgrounds and color combinations. Themes set the mood 
for your presentation.  

• Views: Different ways to look at your presentation. There are three views to choose 
from. 

o Normal View (Slide/Outline Default) 
o Slide Sorter View (Thumbnails) 
o Slide Show View (Presentation View) 

• Masters: Used to set the standard look and feel of the entire presentation by adding 
your own logo, special clip art, and the date and/or page numbers. For example, 
whatever is placed on the Slide Master, will trickle down to each slide associated with 
that master.  

• Layouts: Guides for each individual slide. Includes layouts for inserting graphs/charts, 
tables and clip art. New to 2007 is the ability to create your own slide layouts. This 

Contextual Tabs Tab 

Dialog Box Launcher Groups 
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enables you to re-use complex layouts without having to manually create them each 
time.  

• Object: An object is anything that is in its own rectangular frame and can be sized, 
moved and formatted independently. This includes clip art, WordArt, pictures, audio, 
movies, graphs/charts and tables.  

• Animations: Transitions and effects that control movement from one slide to another, 
i.e. fading in and out, etc. Animations control the content flow of each slide.  

• Output: Besides the electronic output and viewer, slides can be printed as overhead 
transparencies. Other print options include: 

o Handouts 
o Note Pages 
o Outline View 

CUSTOMIZING YOUR PRESENTATION 

The beauty of PowerPoint is that it is quite simple to create a basic presentation with the 
delivered themes and layout choices. However, sometimes you may find yourself liking part of a 
theme, but not its delivered colors. Or the layout for a particular slide works for you in most 
cases, but perhaps needs a little tweaking to make it work. What about a logo? Do you want to 
make it repeat on every slide? 

A Word on Design 

Themes, Layouts and Masters can be customized to add a unique look and feel to a 
presentation. With all of these options, it’s also easy to add too much. Keep your presentation 
simple, clean and to the point. Use design elements to highlight your presentation but they 
should never overpower what you are trying to convey.  

Tip: If you plan to share your presentation with a large group, project it from a data projector to 
make sure the fonts are large enough to be viewed from the back of the room and that the 
design elements are not too busy.  

Creating Slides: Themes 

PowerPoint 2007 includes design elements called Themes. These elements include font and 
color themes that allow for unified formatting across the presentation. As mentioned in the Using 
Themes: Why It’s Important section, themes are used to give structure to your presentation and 
should always be used when creating a slide presentation.  
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Using Themes – Why It’s Important 

In PowerPoint, the correct way to provide structure is to use the delivered PowerPoint themes.  
Many people do not use straight themes in PowerPoint. For example, when creating a slide, 
they simply change the font, enlarge the font size, make it bold, etc. If this is done, the 
document has no real structure that can be discerned by a screen reader.  

Using Themes is an important element in giving your document true structure. 
PowerPoint 2007 has dedicated most of the Design tab ribbon to themes (see Figure 1 below). 

Figure 1 – Design Tab, Themes Group 

 
 

 The Themes group contains theme “templates” that include color and font themes. 
Use these themes to create your slides.  
 

 Use the Colors, Fonts and Effects buttons to modify a given theme.  
 

 Themes can be changed at any time by selecting a different theme. However, this 
may require some re-working of the content on each slide. Each theme has its own 
font grouping and the size of the font could be different than what was initially in 
place.  

 
 Avoid changing color or fonts by highlighting a single line of text. All changes to fonts 

and color should be made at the theme level so it will carry over to each slide 
seamlessly.  

 

Benefits of Using Themes: 

The use of Themes allows for formatting changes that can be made quickly and easily 

throughout the document without making changes to each individual slide. When the 

presentation is converted to another format, the use of Themes allows those changes to 

carry over as they were meant to be read. 
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Selecting a Theme 

1. Click the Design tab (see Figure 1, below). 
2. Select a Theme from the Themes group by clicking on one of the themes. If the theme 

you want is not displayed, use the scrollbar to scroll through the available options.  
3. Once a theme is selected, the look and feel of the presentation will be consistent across 

all slides (see Figure 2, below). 

Figure 1 - Design Tab 

 

Figure 2 - Example of a Presentation w/Theme 

 
 

 

Working with Colors & Fonts 

In addition to the overall theme of your presentation, PowerPoint also includes many built-in 
color and font themes.  

For example, you can select a theme specifically for its background but the colors and fonts are 
all wrong for your presentation. In PowerPoint, you can customize the colors and fonts within a 
theme.  

  

Scroll Bar 
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Applying a Built-In Color Theme 

The colors for a specific theme are controlled by the color placeholders. When a color theme is 
changed, you are basically replacing it with a different color theme. These themes can be 
chosen from a list of defined color themes or you can create a custom color theme to suit your 
needs.  

The color theme you select will apply to all slides within your presentation. For this reason, 
choose a color theme that best fits the entire presentation.  

1. With the presentation open, click on the Design tab (see Figure 1, below). 

Figure 1 - Design Tab 

 
 

2. Click on the Colors button (see Figure 2, below). 

Figure 2 - Colors Button 

 
 
Note: Your current theme determines the color grouping that you see on your color button, so 
your button may not look exactly like the one in this picture.  
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3. The built-in color menu opens. Click on the color theme that works for your presentation 
(see Figure 3, below). 

Figure 3 - Built-in Color Themes Menu 

 
 
Note: If you would like to preview the new color theme, hover over the theme with your cursor 
and it will preview on your slide if you are in Normal view.  

4. Click on the color theme you’d like to add and it will be applied to all slides. 

  

Built-in Color 
Themes 
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Creating a Custom Color Theme 

If you do not find a color theme that is to your liking, you can create your own custom color 
theme. This allows you to specify a specific color for a specific placeholder (text, accent 1, 
hyperlink, etc.) 

1. Click on the Colors button (see Figure 1, below). 

Figure 1 - Colors Button 

 
 

2. The built-in color menu opens. Click on Create New Theme Colors (see Figure 2 
below). 

Figure 2 - Create New Theme Colors Option 

 
 
The Create New Color Theme window displays. This window is made up of three sections: 
Theme Colors, Sample and Name. 

The Theme Colors section includes all of the color placeholders for your presentation. You can 
change the colors for each of the placeholders listed in the window.  
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3. In the Theme Colors section, click on the color button for the placeholder you want to 
work with (see Figure 3, below). 

 
Figure 3 - Create New Color Theme Window 

 
 

4. Select a color by clicking on one of the available colors in the Theme Colors menu.  

Note: If you do not find the color you are looking for, click on More Colors (see Figure 3 
above) and select a color from the custom menu.  

The Sample section of the window displays a preview of the color selected. This gives you an 
idea of how the color will look in your presentation. You can continue to click and preview 
colors, or you can click on the Reset button to reset the colors back to the original theme.  

Once you are happy with the changes, you must enter a name for your new color theme. The 
Name field defaults to (Custom 1, Custom 2, etc.). You can go with the default or enter your 
own name for the custom color theme you created.  

5. Enter a name for your custom color theme into the Name field (see Figure 4, below). 
6. Click on the Save button.  

Figure 4 - Naming Your Custom Color Theme 

 
  

Select Color Here 

Preview Changes 
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After saving, the new custom color theme will display in the color menu, towards the top (see 
Figure 5, below). 

Figure 5 - Color Menu 

 
 

Deleting a Custom Color Theme 

Once a color theme is created it is added to the Colors menu. If you decide at a later date that 
the theme is no longer needed, you may delete the color theme.  

1. In the Custom section of the Color menu, right-click on the color theme you want to 
delete and click on Delete (see Figure 1, below). 

Figure 1 - Deleting a Custom Color Theme 

 
 

2. In the confirmation dialog box, click on the Yes button to delete the color theme (see 
Figure 2 below). 

Figure 2 - Delete Confirmation 

 
 

3. Save your work, as needed.  

  

Right-Click on 
Color Theme  
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Changing a Delivered Font Theme 

The fonts for a specific theme are controlled by font placeholders. The theme that you select 
specifies the fonts that are used in the header and body of the presentation. If you want to 
change the fonts across the entire presentation you can apply a different font theme.  

1. Click on the Design tab (see Figure 1, below). 

Figure 1 - Design Tab 

 

2. Click on the Fonts button. 

Figure 2 - Fonts Button 

 
 

3. Click on a Font Theme to select it (see Figure 3, below). 

Figure 3 - Font Themes Menu 
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Creating a Custom Font Theme 

If you do not find a font theme that works for your presentation, you can create your own custom 
font theme. 

1. Click on the Design tab. 
2. Click on the Fonts button (see Figure 1 below). 

Figure 1 - Fonts Button 

 
 

3. The built-in font menu opens. Click on Create New Theme Fonts (see Figure 2 below). 

Figure 2 - Create New Theme Fonts Option 

 
 

4. Use the Heading and Body drop-down menus to specify the font you want to use. (see 
Figure 3 below) 

Figure 3 - Create New Theme Font Dialog Box 

 
 

5. Enter a name for your custom font theme into the Name field.  
6. Click on the Save button to save your custom font theme.  
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7. Once saved, the custom font theme appears in the Custom section of your Fonts menu 
(see Figure 4 below). 

 
Figure 4 - Custom Font 

 
 

Deleting a Custom Font Theme 

If you decide that a custom font is no longer used, you may delete it: 

1. Right-click on the custom font theme you want to delete.  
2. Select Delete from the menu. 
3. Click Yes to delete the font theme.  

Adding a Background to a Theme 

Background Styles are preset backgrounds that can be used to enhance your presentation. 
These built-in styles use the color placeholders for the theme, so their color offerings change 
depending on the theme applied.  

1. Click on the Design tab.  
2. Click on Background Styles (see Figure 1, below). 

Figure 1 - Background Styles Option 

 
  

Custom Fonts 
Display Here 
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3. The Background Styles menu opens. To select one of the backgrounds, click on it. 
(see Figure 2 below) 

Figure 2 - Background Styles Menu 

 
 
Note: The options you see are driven by the theme selected, so your options may be different 
than what is shown in this screenshot. If you are not happy with the choices available to you, 
select a different theme for a list of new options.  

Formatting a Built-in Background 

Once you’ve added a background, you may need to format it further. In addition to your basic 
background, you can also add a Solid Fill or Gradient Fill (varying degrees of light and dark) 
to your background.  

1. In the Background Styles menu, click on Format Background (see Figure 1, below). 

Figure 1 - Format Background 

 

Background 
Styles 
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2. The Format Background dialog box opens. Select Solid Fill or Gradient Fill (see 

Figures 2 and 3 below). 

Figure 2 - Solid Fill 

 
 

3. Click on the Apply to All button to add the fill to your background.  

Note: The Reset Background button will reset slides to the original background prior to 
clicking on the Apply to All button.  

Figure 3 - Gradient Fill 

 

Select Color 
Drop-Down 

Adjust Transparency Here 

Click on a color 
option to select 
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Adding a Background Graphic 

If you want to add a background graphic you may do so from the Design tab > Background 
Styles. 

1. From the Background Styles menu, click on Format Background. 

Figure 1 - Format Background Option 

 
 

2. In the Format Background dialog box, click on the Picture or Texture Fill radio 
button (see Figure 2, below). 

Figure 2 - Picture / Texture Fill 

 
 

3. Click the File button to add a picture from a file, or click on the Clip Art button to search 
for a clip art graphic.  

To add a graphic 
from the Clip Art 
Gallery 

To add a graphic 
from a file. 
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4. After clicking the Clip Art button, the Select Picture gallery opens (see Figure 3, 
below). Enter the type or name of the graphic you need in the Search text field and 
click on the Go button to retrieve the results.  

Figure 3 - Select Picture Gallery 

 
 

5. Click on the graphic you want to use, and then click on the OK button. 
 

6. In the Format Background dialog box, click on the Apply to All button to add the 
graphic as a background (see Figure 4, below). 

Figure 4 - Apply to All Button 
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7. The graphic is added to the slide as a background.  In the Format Background dialog 
box, adjust the transparency of the graphic by adjusting the transparency slider (see 
Figure 5, below). 
 

Figure 5 - Adjusting Transparency 

 
 

CUSTOMIZING A THEME EFFECT 

In addition to customizing fonts and colors, you can also customize Effects. For this example, 
we will add an effect to an inserted shape.  

1. Open the slide that you want to work with. 
2. Click on the Insert tab, (see Figure 1, below). 
3. Click on Shapes.  

Figure 1 - Insert Tab 
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4. The Recently Used Shapes window displays (see Figure 2 below). 
5. Select a shape and add it to the slide by clicking on it.  

Figure 2 - The Recently Used Shapes Window 

 
 

6. Click on the Design tab (see Figure 3, below). 

Figure 3 - Design Tab 

 
 

7. Click on the Effects button (see Figure 4, below). 

Figure 4 - The Effects Button 
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8. The Built-In Effects window displays. 

Figure 5 - Built-In Effects Window 

 
 

9. Hover over each effect choice to see how it affects what you’ve added to your slide.  
10. Select an effect by clicking on it.  

USING BUILT-IN LAYOUTS 

A Layout is basically a guide for different types of content (titles, subtitles, tables, clip art, etc.). 
PowerPoint provides several built-in layouts to work with.  

Changing a Slide’s Layout 

When you change the layout, you change the type and/or the positioning of the placeholders on 
the slide.  

To change from one built-in layout to another built-in layout: 

1. Select the slide you want to work with.  
2. From the Home tab, click on Layout (see Figure 1, below). 

Figure 1 - Changing a Layout 
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3. The layout options display (see Figure 2, below). Select a layout by clicking on it.  

Figure 2 - Layout Options 

 
 
Note: The above screenshot is based on the theme titled “Equity”. Your window may be 
different depending on the theme selected.  

The new layout will be applied to the current slide only

  

 but you can change the layout at any 
time if it does not work for you.  
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CUSTOMIZING LAYOUTS AND MASTER SLIDES 

If a built-in layout does not work for you, you can customize a layout by modifying a Master 
slide. A Master is a set of specifications that govern formatting and appearance. A Theme 
appears to do the same thing but a Theme looks to the Master for guidance. There are three 
types of Masters (Slide Master, Handout Master and Notes Master). This document will focus 
on the Slide Master.  

The Slide Master holds the settings for a theme and applies them to one or more slides in your 
presentation. Changes to the slide master will trickle down to the other layout masters 
associated with it. Changes made to the individual layout masters are confined to the layout for 
that master only.  

 

 Placeholders on the Slide Master 

You can format the text in each of the placeholders on the slide master just as you would on an 
individual slide but making a change to the master will ensure that the changes carry over to all 
slides and layouts based on that master.  

In addition to text changes, you can move, delete or format any of the placeholder text boxes as 
you would on a regular slide.  

1. Click on the View tab to access the Slide Master (see Figure 1, below). 

Figure 1 - View Tab 

 
 

2. From the Presentation Views grouping, click on Slide Master (see Figure 2, below). 

Figure 2 - Slide Master Option 
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Note: The Slide Master view contains the slide master in the right pane along with its 
subordinate layout masters to the left (see Figure 3 below). The master is made-up of pre-
formatted placeholders for title, text, page #, etc.  

Figure 3 - Slide Master View 

 
 
 
 
 

Formatting Text in a Master Slide 

To format text in the master slide or layout: 

1. Select the slide master you want to work with. 
2. Click on the Home tab (see Figure 1, below). 
3. In the master slide, highlight the text you want to format.  

Figure 1 - Formatting Text / Home Tab 

 
  

Master Title 

Master Text 

Page # Date Footer 
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4. Format your text by clicking on any of the formatting options under the Font grouping 
(see Figure 2, below). 

Figure 2 - Font Grouping Options 

 
 
Note: Any changes made to the slide master will trickle down to the layout masters underneath 
it.  

5. After making changes, click on the Slide Master tab to return to the slide master view 
(see Figure 3, below). 

Figure 3 - Slide Master Tab 

 
 

6. Make additional changes or click on the Close Master View button to exit from the slide 
master (see Figure 4, below). 

Figure 4 - Close Master View Button 
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Moving, Deleting or Restoring a Placeholder 

You can move each of the placeholders on the slide master. For example, you may want the 
page # to appear on the right, instead of the left.  

1. To move a placeholder, click on it to select it and then drag it to its new location (see 
Figure 1, below). 

 
Figure 1 - Moving a Placeholder 

 
 
 
 
 

2. To delete a placeholder, click on it to select it, then press the Delete key your keyboard.  
 

3. To restore a deleted placeholder on the slide master

Figure 2 - Master Layout Option 

 click on Master Layout (see 
Figure 2, below). 

 
 

4. The Master Layout dialog box opens. Click on the checkmark for the placeholder you 
want to restore (see Figure 3, below). 

Figure 3 - Master Layout Dialog Box 

 
 

5. Click the OK button to restore the placeholder.  

Click and Drag 
to New Location 
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Note: Restored placeholders may not appear in the same spot they were in prior to being 
deleted. Reposition the placeholder as needed.  

Date, Page # and Footer on a Slide Master 

The placeholders for the Date, Page # and Footer all appear on the slide master, but they will 
not appear in your presentation until you enable them.  

1. With the slide master active, click the Insert tab (see Figure 1, below)  

Figure 1 - Insert Tab 

 
 

2. Click on Header & Footer (see Figure 2 below). 

Figure 2 - Header & Footer Option 

 
 

3. The Header & Footer dialog box displays. (see Figure 3 below)  

Figure 3 - Header & Footer Dialog Box 
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4. To include the date and/or time on the slide master, click on the Date checkbox and 
adjust the information as needed (see Figures 4 & 5 below). 

Figure 4 - Date and Time 

 
 
Figure 5 - Date and Time Drop Down 

 
  

Date/Time Options 
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5. To include the slide number, click on the Slide Number checkbox (see Figure 6, below). 

Figure 6 - Slide Number Checkbox 

 
 

6. To enable the footer, click on the Footer checkbox and enter the footer information in 
the space provided (see Figure 7 below). 

Figure 7 - Footer Checkbox 
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7. If you do not want the date and time, slide number or the footer information to appear on 
the title slide, then click on the Don’t Show on title slide checkbox.  (see Figure 8 
below) 

Figure 8 - Don’t Show On Title Slide Checkbox 

 
 

8. Click the Apply to All button to apply the changes to all slides. 

Figure 9 - Apply To All Button 
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Renumbering Slides 

Slide numbers start with 1. If you want to start with a different number, follow these steps: 

1. Close slide master view if it is opens. Click on the Close button on the Slide Master 
tab.  
 

2. On the Design tab click on Page Setup in the Page Setup group (see Figure 1 below). 
 

Figure 1 - Design Tab > Page Setup Option 

 
 

3. In the Number slides from box, select a different starting number (see Figure 2 below). 

Figure 2 - Number Slides From Box 

 
 

4. Click the OK button. 
 

5. Save changes as needed.  
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Adding a Saved Logo to a Slide Master 

To add a logo or other saved picture to your slide master, follow these steps: 

1. Click on the View tab (see Figure 1, below). 

Figure 1 - View Tab 

 
 

2. Click on Slide Master. (see Figure 2 below) 

Figure 2 - Slide Master Option 

 
 

3. Select the slide master you want to work with.  
 

4. Click on the Insert tab (see Figure 3, below).  

Figure 3 - Insert Tab 
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5. Click on Picture. (see Figure 4 below) 

Figure 4 - Picture Option 

 
 

6. The Insert Picture window opens (see Figure 5, below). Find the file you want to work 
with and then double-click it to add it to the master.  

Figure 5 - Insert Picture Window 
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7. Adjust the picture as needed and drag it to the desired location (see Figure 6 below). 

Note: The size of the picture/logo may need to be adjusted to fit properly on the slide. Click on 
the image to make it active and use Picture Tools on the Ribbon to make the necessary 
adjustments. A logo that is added to the slide master will appear on all slides that use that 
master.  

Figure 6 - Positioning Logo and Picture Tools 

 
 

8. Add ALT Text for the graphic being added. Refer to the section titled Image Labeling - 
ALT Text (Tags) for instructions on how to do this.  
 

9. Once changes are complete, click on the Slide Master tab in the Ribbon to exit 
Picture Tools. 
 

10. Click on Close Master View.  
 

11. Save the changes.  

  

Click and Drag to 
Reposition Image 
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IMAGE LABELING - ALT TEXT (TAGS)  

It is important that all images have a text description attached to it.  This allows for a description 
of an image when people do not have graphics enabled on their computers.  This description is 
called an Alt Text. 

The text supports the context of the document and/or conveys information to the user. Provide a 
short description of the image that briefly describes what the image is representing. If the 
example image was part of a technique for typing with one finger, a short description might 
read "One-finger typing technique with index finger" while the long description would include 
more details such as "The one-finger typing technique uses the index finger to strike keys while 
the remaining fingers and thumb are extended away from the keyboard." 

To enter a text description for an image: 

1. Right-click on the image 
2. The short cut menu appears (see Figure 1 below left) 
3. Click on  “Size and Position”  
4. The Size and Position dialog box appears (see Figure 2 below right) 
5. Click the Alt Text tab 
6. In the Alternative Text: field, enter the image description. 
7. Click the Close button. 
8. Use discretion in applying ALT tags.  ALT tags need to be descriptive and convey the 

meaning behind why the artwork or illustration has been included in the text.   They do 
not need to be lengthy.   

Figure 1 - Shortcut Menu, Size Option                   Figure 2 – Size Dialog Box, Alt Text Tab 
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DIFFERENT WAYS TO VIEW YOUR PRESENATION 

There are three different ways to view your presentation. Each view is available by clicking the 
View buttons located at the lower right-hand corner of the PowerPoint application window (see 
Figure 1, below). 

1. Normal View (Outline) 
2. Slide Sorter View (Thumbnails) 
3. Slide Show View (Presentation) 

Figure 1 - View Buttons 
 
 
 
 

 

 

Normal View 

The Normal View is the default view and consists of three panes (see Figure 1, below). 

1. The left-pane displays either thumbnail images of the slides or a slide show outline, 
depending on the tab selected - Outline or Slide (default). 

2. The right pane displays the active slide.  
3. The bottom pane provides a place to enter notes about the slide.  

Figure 1 - Normal View 
 

 
  

1. Normal View 

2. Slide Show View 

3. Slide Sorter View 

Thumbnails: Left 
Pane 

Slide: Right 
Pane 

Notes: Bottom 
Pane 
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Slide Sorter View 

The Slide Sorter View displays all of the slides as thumbnails (see Figure 1 below). This view 
can be used to rearrange slides by drag-and-drop and it can also be used to set timing 
(automatic) and transitions (fade in, fade out, etc). 

Figure 1 - Slide Sorter View 

 
 

Slide Show View 

The Slide Show View shows how the presentation will look when projected onto a screen (see 
Figure 1, below).  

To navigate through the presentation while in Slide Show View: 

1. Use the spacebar or a mouse-click to advance. 
2. Use the Up/Down arrows on your keyboard to go forward and back.  
3. Use the Page Up/Page Down buttons to go forward and back.  
4. Use the ESC (escape) key on your keyboard to exit this view.  

Figure 1 - Slide Show View 
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WORKING WITH NOTES 

When presenting, you may find the addition of notes helpful to you. PowerPoint allows you to 
enter notes for each slide so when printed as Notes Pages, you will be able to view your notes 
as well as the slide they reference at the same time.  

Adding Notes To Your Presentation 

To add notes to your presentation: 

1. Click on the View tab in the Ribbon.  
2. Click on Notes Page (see Figure 1, below) 

Figure 1 - View Tab / Notes Page 

 
 

3. The Notes Page displays. (see Figure 2 below) The top half of the page is the active 
slide, the bottom half is where you enter your notes. Enter your notes as needed.  

Figure 2 - Notes Page 

 
  

Enter Notes Here 
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4. Use the scroll-bar on the right of the Notes Page to move forward and back through 
your slides as needed (see Figure 3, below). 

Figure 3 - Notes Page w/ Scroll Bar 

 
 

Printing Note Pages 

Note Pages can be printed for presentation use: 

1. Click on the Office button.  
2. Click on Print (see Figure 1, below). 

Figure 1 - Office Button > Print 

 
  

Use the Scroll Bar to 
Navigate Through 
Your Slides 
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3. In the Print dialog box, select Notes Pages from the Print what drop-down (see 
Figure 2, below). 

Figure 2 - Print Dialog Box 

 
 

4. Specify the number of copies and then click the OK button.  
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POWERPOINT FINAL TOUCHES 

Enter Additional Presentation Properties Information: 

Microsoft PowerPoint allows you to insert summary information about the presentation such as 
author name, date created, and comments. This is entered on the PROPERTIES box. 

To access PROPERTIES: 

1. From the Office Button, Select Prepare (see Figure 1 below). 
2. From the submenu click on Properties. 

Figure 1 – Office Button Options (Prepare & Properties) 

 

3. The Document Properties box is displayed just below the Ribbon. (see Figure 2 
below). 

Figure 2 – Document Properties Box 

 

4. Complete the appropriate fields such as, Author, Title, and Subject. 
5. Click “X” to close the window (see Figure 2, above). 

  

Click X to 
Close This 
Window 
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Saving Your Document: 

To save your presentation: 

1. From the Office button, select Save As (see Figure 1 below). 
2. Click on either: 

a. PowerPoint Presentation to save as a PowerPoint 2007 presentation. 
b. PowerPoint 97-2003 Presentation to save as a 97-2003 presentation. This is 

important if you plan to use it on a computer that is not running 2007.  

Figure 1 – Office Button menu – Save As 

 
 

3. The Save As dialog box appears.  
4. Complete the Save In and File Name fields.  
5. Click the Save button.  

  

Select this to save as a 
PowerPoint 2007 
Presentation 

Select this to save as a 
PowerPoint 97-2003 
Presentation 
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Saving Your Presentation as a PDF File 

Saving a document as a PDF is a great way to save the content and formatting of a document 
so that when others want to print the document it maintains its integrity.  If you will be posting 
the PDF document to a website it is recommended that you state that the PDF document link is 
a “printer friendly” version.  It is not recommended that the PDF document be used as an 
accessible document.  

If you have Adobe Acrobat Professional 

1. From the Office button, select Save As (see Figure 1 below). 
2. Click Adobe PDF from the right-hand menu. 

 

Figure 1 – Office Button, Save As > Adobe PDF 

 
 

1. The Acrobat PDF Maker warning window displays (see Figure 2 below). 

Figure 2 - The Acrobat PDF Warning Window 

 
 

2. Click the Yes button. 
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3. The Save Adobe PDF File As window displays (see Figure 3 below). 

Figure 3 - Save Adobe PDF File As Window 

 
 

4. In the Save in and File name fields, fill in the appropriate information. 
5. Click the Save button. 
6. An Adobe processing window appears and displays the progress of the conversion (see 

Figure 4).  

Figure 4 - Adobe Processing Window 
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7. Once processed, the PowerPoint presentation will open in Adobe Acrobat as a PDF file 

(see Figure 5 below). 

Figure 5 - Presentation Displays in Adobe Acrobat Professional as a PDF File 

 
 
Saving a document as a PDF is a great way to save the content and formatting of a document 
so that when others want to print the document it maintains its integrity.  If you will be posting 
the PDF document to a website it is recommended that you state that the PDF document link is 
a “printer friendly” version.  It is not recommended that the PDF document be used as an 
accessible document.  

If you DO NOT have Adobe Acrobat Professional 
 

1. From the Office button, select Save As (see Figure 6 below). 
2. Click PDF or XPS from the right-hand menu. 

Figure 6 - Office Button, Save As > PDF or XPS 
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3. Complete the Save in and File name fields.  
4. Click the Publish button. 
5. Once processed, the presentation will open in Adobe Acrobat Reader as a PDF file.  

Saving Your Presentation in HTML 

To save your PowerPoint presentation as HTML to publish to a website: 

1. From the Office button, select Save As. 
2. From the right-hand menu, click Other Formats.  
3. The Save As dialog window displays (see Figure 1 below). 
4. Give the file a name and select the appropriate file location. 
5. In the Save as type field, use the drop-down arrow and scroll bar to show and select 

the Web Page option. 
6. Click the Save button. 

Figure 1 - Save As Dialog Window 
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QUICK TIPS TO ACCESSIBLE PRESENTATIONS  

PowerPoint is a presentation tool, but if the presentation is posted on the web, then it is 
important to keep these tips in mind: 

• Place content in logical reading order. This is fundamental to creating accessible 
documents.  

• Do not use TAB, Spacebar and Enter keys to format for tables, columns, lists etc.  
• Use the application's built-in features to encode semantic structure (headings, paragraphs, 

lists, sections, headers/footers, tables, columns, forms etc.).  
• Define and use themes to format structural elements like headings, paragraphs etc. to 

control typography and layout.  
• Use standard fonts. Do not use fonts that do not map to Unicode.  
• Avoid complex layout, sidebars and other ornamentation as they make it difficult to maintain 

a logical reading order.  
• Avoid placing content in drawing-canvases or text-boxes as these are floating objects and 

flow to the bottom of a page's reading-order.  
• Group multiple graphic elements (created by drawing tools, charts etc) into one image.  
• Provide alternative text descriptors for all non-textual elements (graphs, images, illustration, 

pictures, multimedia, etc) that provide essential information.  
• Ensure that all navigation and interactivity can be performed using the keyboard. 

OTHER RESOURCES OR TRAINING 

 

1. Microsoft Online – Create an accessible Office document 
http://office.microsoft.com/training/training.aspx?AssetID=RC063800961033 

 
2. College ATI coordinators. Each college has an ATI coordinator ready to help and 

assist you. To find out your coordinator go to:   

 
http://www.csun.edu/accessibility/aticoordinators.html 

3. The Accessible Technology Initiative (ATI) Office can assist you with questions or 
information pertaining to accessibility.  Their 
website: http://www.csun.edu/accessibility/ has many tools, references, FAQ’s, 
accessibility training and a listing of the collage ATI coordinators to assist you.   

  

 
This manual is an introduction to accessibility coding in Microsoft Office 2007 and Adobe 

Acrobat 8.0.  Any further questions can be answered by consulting Microsoft Office and Adobe 
Help documentation.  
  

http://office.microsoft.com/training/training.aspx?AssetID=RC063800961033�
http://www.csun.edu/accessibility/�
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NOTES 
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