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• Calculate radiance from ASTER Level 1B pixel data 
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Fire Mapping using ASTER 

Part I: The ASTER instrument and fire damage assessment 

Objectives: 

 Learn about the ASTER instrument and data 

 Learn how to assess burn severity and fire damage using 

initial and extended assessments 

 Download fire maps from the Monitoring Trends in Burn 

Severity (MTBS) project 

 Download ASTER data for initial and extended fire damage 

assessments 

 Prepare data for analysis by stacking layers, projecting and 

subsetting imagery suing ERDAS Imagine 

In this exercise you will learn about the ASTER instrument and its application to the study of fire 

mapping and fire recovery through a study of the Old fire, which was a part of the "2003 firestorm" or 

"fire siege of 2003" in October 2003 when 8 wildfires simultaneously burned southern California (Piru, 

Verdale, Simi, Grand Prix, Roblar, Paradise, Cedar, Otay fires).   You will be using ASTER data to map the 

normalized burn ratio (an index used to evaluate burned areas), and to look at post fire recovery. 

ASTER 

Advanced Spaceborne Thermal Emission and Reflection Radiometer (ASTER) is considered the zoom lens 

of the Terra satellite.  A subsystem of three sensors comprise ASTER.  The first sensor captures 3 bands 

of visible and near infrared (VNIR) wavelengths at 15 m resolution.  Band 3 is collected at nadir (directly 

below) and aft of (behind) the satellite making it possible to create stereo imagery which is used to 

generate digital elevation models (topography).  The second sensor collects 6 bands of shortwave 

infrared (SWIR) at 30 m resolution. The third sensor captures thermal infrared (TIR) wavelengths in 4 

bands at 90 m resolution.  

 



(Figure taken from: http://asterweb.jpl.nasa.gov/images/spectrum.jpg) 

The figure above shows a comparison of ASTER and Landsat ETM + bands and resolution.  

ASTER band characteristics: 

Subsystem Band No. Spectral 
Range (µm) 

Spatial 
Resolution (m) 

Quantization 
Levels 

VNIR 1 0.52- 0.60 15 8 bits 

 2 0.63- 0.69   

 3N nadir 0.78- 0.86   

 3B backwards 0.78- 0.86   

SWIR 4 1.60- 1.70 30 8 bits 

 5 2.145- 2.185   

 6 2.185- 2.225   

 7 2.235- 2.285   

 8 2.295- 2.365   

 9 2.360- 2.430   

TIR 10 8.125- 8.475 90 12 bits 

 11 8.475- 8.825   

 12 8.925- 9.275   

 13 10.25- 10.95   

 14 10.95- 11.65   
(Table taken from: http://asterweb.jpl.nasa.gov/content/03_data/04_Documents/aster_user_guide_v2.pdf) 

ASTER data is available on a demand basis, meaning ASTER data is only collected when there is a 

request for it.  This creates gaps in ASTER's data record, making it limited for temporal studies compared 

to Landsat.  However if Landsat was to fail ASTER was designed so it could replace it. ASTER's purpose is 

to monitor land surface climatology, vegetation and ecosystem dynamics, volcano monitoring, hazard 

monitoring, hydrology, geology and soils, and land surface and land cover change (For details see: 

http://asterweb.jpl.nasa.gov/science.asp).  

Be aware of the following announcement from NASA in seeking to use ASTER data for a project: 

 "ASTER SWIR detectors are no longer functioning due to anomalously high SWIR detector temperatures. 
ASTER SWIR data acquired since April 2008 are not useable, and show saturation of values and severe 
striping. All attempts to bring the SWIR bands back to life have failed, and no further action is 
envisioned. VNIR and TIR data continue to show excellent quality, meeting all mission requirements and 
specifications." (http://asterweb.jpl.nasa.gov/swir-alert.asp).   
 
The fire examined in this exercise took place before 2008.  To study fires since 2008 you should use 

Landsat imagery. 

 

Initial and Extended Assessment 

In this exercise an initial and extended assessment of wildfire will be conducted. The initial assessment 

identifies the fire perimeter and severity of the burn.  Images for the initial assessment are taken 

http://asterweb.jpl.nasa.gov/images/spectrum.jpg
http://asterweb.jpl.nasa.gov/content/03_data/04_Documents/aster_user_guide_v2.pdf
http://asterweb.jpl.nasa.gov/science.asp


directly after the fire (post- fire image) and a year before the fire (pre-fire image) during the same 

month as the post-fire image.  The difference between those two images will show how much 

vegetation there was before the fire and how much was left after the burn thereby identifying all the 

vegetation that was burned. 

The extended assessment identifies the re-growth rate of the vegetation after the fire.  An image is 

taken just before the fire started (pre-fire image) and is compared to an image taken a year or more 

after the fire (post-fire image) during the same month as the pre-fire image.  This analyzes how long it 

takes for the vegetation to be restored to what it was before the fire.  

MTBS 

Monitoring Trends in Burn Severity (MTBS) is a project sponsored by the Wildland Fire Leadership 

Council (WFLC) and other agencies to implement the National Fire Plan and Federal Wildland Fire 

Management Policies (http://www.mtbs.gov/).  The MTBS maps fire perimeters, and calculates burn 

severity for all fires from 1984 to 2010. In this exercise you will download MTBS data.  Fire perimeter 

shapefiles from MTBS will be used to locate the relevant ASTER imagery and MTBS fire severity maps 

will be compared to your results to check your work.  

The Old Fire 

 

The Old fire was a part of the "2003 firestorm" or "fire siege of 2003" in October when 8 wildfires 

simultaneously burned southern California (Piru, Verdale, Simi, Grand Prix, Roblar, Paradise, Cedar, Otay 

fires).  The Old fire ignited on October 25, 2003 by an arsonist in San Bernardino County.  The fire 

burned 91,281 acres including the San Bernardino Mountains, Highland, and Lake Arrowhead.  The fire 

was contained on November 2, 2003.  Nine hundred and ninety three homes were burned and 6 lives 

were lost.  The fire burned mixed residential and wild lands and cost $42 million in damages.  Burn 

severity and rate of vegetation re-growth will be calculated for this fire.  

1. Download MTBS data 

Go to the MTBS website http://www.mtbs.gov/. (May not work well with Firefox.) 

On the left menu bar select 'Data Access' > 'Get MTBS Data' > 'MTBS Data Search and Distribution Tools'. 

Under the 'Temporal tab' search around the dates of the fire in 2003, under the 'Spatial tab' select 

http://www.mtbs.gov/
http://www.mtbs.gov/


California and then press “Add”, under the 'Name' tab locate OLD and press “Add”. Then click 'Submit 

Query'. 

 

The next page shows the query results with an icon to download the GIS data compressed file. 

 



Save the downloaded data which contain the Old fire perimeter and the MTBS images showing fire 

severity.  You may also like to download the Fire Map pdf to view MTBS results and/or the .kmz Google 

Earth data shown below.  

  

2. Initial and Extended Assessment images 

To conduct the initial and extended assessment of the Old fire four images have to be downloaded. Two 

images are downloaded for the initial assessment and two images for the extended assessment.   

The initial assessment post-fire image should be taken as soon after the fire as possible. The initial 

assessment pre-fire image should be taken the year before the fire started (ideally) and as close to the 

post-fire image date as possible.  

The extended assessment pre-fire image should be taken during the growing season before the fire 

started. The extended assessment post- fire image should be taken 1 to 5 years after the fire during the 

same time as the pre-fire image. Use the diagram below to guide you. 

 



Since ASTER only collects data if it is requested, it may be difficult to get your desired image, a cloud free 

image, or an image that covers the entire burn area.  Make sure your images cover at least a portion of 

the fire area.  The 2 initial assessment images should overlap each other (spatially). The 2 extended 

assessment images should overlap each other (spatially).  However the initial and extended assessment 

images do not have to overlap. 

ASTER level 1b imagery is available from NASA's Reverb Echo website (http://reverb.echo.nasa.gov/) 

(works best in Internet Explorer or Chrome) or USGS's GloVis website (http://glovis.usgs.gov/) (This site 

requires Java. You may be prompted to install this. An alternative is to open the site in Chrome.  Chrome 

allows the user to run Java applications without installing it through the “Run this time” selection.) 

The directions here are for the Reverb website, but you may use which ever website you prefer. 

Reverb Echo allows you to upload the fire perimeter shapefile from the MTBS website to the Reverb 

'Spatial Search' box by using the link at the bottom of the map that says 'Search by ESRI shape file'.  But 

this is not straightforward and requires image re-projection first. 

Alternatively in ArcMap you can go to the fire perimeter Properties >  Source > 'Extent' values and use 

those values as input coordinates for a 'Bounding Box' on the Reverb website. The shapefile from the 

MTSB website needs to be unzipped twice before it can be added to ArcMap. The first extract gives a 

.tar file which then needs to be unzipped again to get the shapefile. 

Another option is to use the 'Place Name' option or get coordinates from the Google Earth .kmz file that 

you can download form the MTBS site. 

  

http://reverb.echo.nasa.gov/
http://glovis.usgs.gov/


 

First image: Fire perimeter shapefile- only one part 
of the fire is displayed because only 50 points are 
allowed to define the perimeter, Second image: 
Extent values and Third image: Arrowhead Peak, 
CA. 

 

 

In the 'Search Terms' box enter AST L1B. This is the short name for ASTER Level 1B Registered Radiance 

at the Sensor data. Select a large date range in the 'Temporal Search' box to increase your odds of 

finding suitable images.  Select the ASTER L1B Registered Radiance at the Sensor V003 dataset and 

Search for Granules.  Accept the Data Quality Summaries box.  On the results page click on the 'Map 

View' tab to explore the data. 

Zoom in on the map to the fire area and scroll through the results paying attention to the 'Start Time' 

when the data was collected. Look for a good initial post fire image first.  

Use the 'Spatial Extent' button (world and magnifying glass) to see the footprint of the data on the map. 

Then use the 'information' button (i) to preview the image and get details about it.  

Was the image taken after the fire? Does the footprint cover a good portion of the fire perimeter? Is the 

cloud coverage minimal? Does the image include both VNIR and SWIR bands (check for VNIR and SWIR 

under 'Browse Access' when you click on the (i) button)? 



 

When you have found a good initial post-fire image copy, save the link (from the (i) button> 'Granules 

Details' box > under 'Online Resources'> the link that ends in .xml) for the metadata, and add the item to 

your cart. 

Next, start looking for a pre-fire image. Leave the post-fire image footprint on the map. Add the pre-fire 

image footprint to the map and make sure the layers overlap as much as possible. Check that the pre-

fire image was taken at least a year before the post- fire image and during the same month/ time period 

as the post-fire image. The pre-fire image should also have minimal cloud coverage and include both 

VNIR and SWIR bands.  

This may take some going back and forth to find good pre- and post- fire images.  Suggested dates are 

Dec 10, 2002 for initial pre-fire and January 14, 2004 for initial post-fire. 

Copy and save the link for the pre-fire metadata, and add the image to your cart for download. 



 

December 10, 2002 metadata: 

ftp://e4ftl01.cr.usgs.gov/ASTER_B/ASTT/AST_L1B.003/2002.12.10/AST_L1B_00312102002184

112_20101229233643_15540.hdf.xml 

January 14, 2004 metadata: 

ftp://e4ftl01.cr.usgs.gov/ASTER_B/ASTT/AST_L1B.003/2004.01.14/AST_L1B_00301142004184

039_20101209123953_21610.hdf.xml 

Once you have found good pre- and post- fire imagery and added them to your cart, go to the View Cart 

section.  Choose “Download” and then Choose “Data” and “text file” as your download options. The 

system should download a text file to you that contains links for downloading all your files. A window 

appears that asks if you want to open in Notepad or save.  Select save.  If it asks for login information 

you should be able to ignore the requests (Close the request box) and try again.  When you have the text 

file downloaded, open it in Wordpad or Notepad.  Wordpad is better because it will put the line breaks 

in for you. With Notepad you have to manually press the “Enter” key on your keyboard to put line 

breaks in the right places.  After opening the text file and making sure the line breaks are in the right 

places, there should be a series of lines that start with “ftp://……..” or “http://....”. These lines can be 

individually copied and pasted into a browser to locate and download the data.  You only need the one 

ftp://e4ftl01.cr.usgs.gov/ASTER_B/ASTT/AST_L1B.003/2002.12.10/AST_L1B_00312102002184112_20101229233643_15540.hdf.xml
ftp://e4ftl01.cr.usgs.gov/ASTER_B/ASTT/AST_L1B.003/2002.12.10/AST_L1B_00312102002184112_20101229233643_15540.hdf.xml
ftp://e4ftl01.cr.usgs.gov/ASTER_B/ASTT/AST_L1B.003/2004.01.14/AST_L1B_00301142004184039_20101209123953_21610.hdf.xml
ftp://e4ftl01.cr.usgs.gov/ASTER_B/ASTT/AST_L1B.003/2004.01.14/AST_L1B_00301142004184039_20101209123953_21610.hdf.xml


that ends in .hdf, as this is the actual data. The one ending in .hdf.xml contains the metadata. The others 

are jpg images of the data that you don’t need.  Use the hdf links to obtain your data (.hdf files) and save 

them. 

Repeat the downloading process for the extended assessment images. The extended pre-fire image 

should be taken from the growing season before the fire of the same year as the fire and the extended 

post-fire image taken in the growing season 1 to 5 years after the fire.  Recommended extended pre-fire 

date is July 6, 2003, and extended post-fire: July 8, 2004. 

 

July 6, 2003 metadata: 

ftp://e4ftl01.cr.usgs.gov/ASTER_B/ASTT/AST_L1B.003/2003.07.06/AST_L1B_00307062003183

925_20101218133555_6228.hdf.xml 

July 8, 2004 metadata: 

ftp://e4ftl01.cr.usgs.gov/ASTER_B/ASTT/AST_L1B.003/2004.07.08/AST_L1B_00307082004183

927_20101130193748_20438.hdf.xml 

3. Import the ASTER hdf data into ERDAS 

ASTER has three subsystem instruments that collect and store VNIR, SWIR, and TIR bands separately. 

Because of this these three sets of bands have to be imported into Imagine separately.  

ftp://e4ftl01.cr.usgs.gov/ASTER_B/ASTT/AST_L1B.003/2003.07.06/AST_L1B_00307062003183925_20101218133555_6228.hdf.xml
ftp://e4ftl01.cr.usgs.gov/ASTER_B/ASTT/AST_L1B.003/2003.07.06/AST_L1B_00307062003183925_20101218133555_6228.hdf.xml
ftp://e4ftl01.cr.usgs.gov/ASTER_B/ASTT/AST_L1B.003/2004.07.08/AST_L1B_00307082004183927_20101130193748_20438.hdf.xml
ftp://e4ftl01.cr.usgs.gov/ASTER_B/ASTT/AST_L1B.003/2004.07.08/AST_L1B_00307082004183927_20101130193748_20438.hdf.xml


In Imagine 2010 under the 'Manage Data' tab choose 'Import Data'. In the Classic Interface just click on 

the Import button.  In the Import dialog box that opens select 'ASTER EOS HDF Format' for the format. 

Input your initial assessment pre-fire image. First the VNIR bands will be imported, name your output 

file accordingly.  

  

The 'ASTER EOS HDF Format Importer' opens. Make sure that the Data Field says VNIR_Swath. 

  

Click on the 'Correction' button.  On the 'Rectification' tab check 'Write Transform to Image' and choose 

'Transformation Order' as 1.  This will project the data when it is imported.  Click OK and Click OK on the 

'ASTER EOS HDF Format Importer' to import the VNIR bands.  



 

Repeat the Import steps for the SWIR band using the same input file, but on the 'ASTER HDF Format 

Importer' box click the 'Next Image' button until the 'Data Field' name changes to 'SWIR_Swath'. Now 

you are importing the SWIR bands. Set the same 'Correction Parameters' and be sure to name the 

output file accordingly.  

 

We do not need the thermal images (TIR) for this exercise. 

Repeat this process for all four of your images, so that you have 8 new files containing pre and post fire 

images in VNIR and SWIR for your initial and extended assessment. 

Examine your images by opening them in Imagine. 

1. How would you display the bands to see a false color IR image? (Turn in a screen shot.) 

 2. Notice that one of the visible color bands is missing. Which color? 



3. How would you display the bands to see something resembling a true color image? (Use the red gun to 

display the red band but try displaying the NIR band as green, and the green band as blue. See if you can 

make a pseudo-true color image this way and turn in a screen shot.) 

 

4. Stack the VNIR and SWIR layers together.  

In Imagine 2010 on the Raster tab> select Spectral> Layer stack. Using the Classic Interface, under Image 

Interpreter choose Utilities then Layer Stack.  Navigate to your initial assessment pre-fire VNIR, under 

layers Select All then click the Add button.  Next navigate to the initial assessment pre- fire SWIR file, 

under layers Select All and click the Add button.  Leave the output data type as Unsigned 8-bit and Click 

OK. 

 



Repeat stacking for all of your images, saving each as its own output image (.img).  (Stack: initial pre-fire 

image, initial post-fire image, extended pre-fire image, and extended post-fire image. Be sure to add 

VNIR layers first then SWIR layers.) 

5. Project layers and Resample SWIR cell size 

VNIR bands have a cell size of 15 meters and SWIR bands have a cell size of 30 meters. The SWIR bands 

need to be re-sampled down to a cell size of 15 m.  In Imagine re-sampling takes place when an image is 

being projected.  Therefore this is also a good time to project all images.  

In ERDAS 2010> go to the 'Raster' tab> 'Reproject'> input your pre-fire (stacked) file> under 'Categories' 

select 'UTM WGS 84 North'> for 'Projection' select 'UTM Zone 11'> change the 'Output Cell Sizes' to 15 

m.   In the Classic Interface the Reproject Images menu can be found under Image Interpreter -> Utilities 

  

After setting up the options, press OK.  Now the SWIR bands have the correct cell size. Repeat this step 

for all four images (initial pre-fire, initial post-fire, extended pre-fire, extended post-fire). 

6. Subset Images 

Add your initial assessment projected images to a Viewer in Imagine (pre-fire initial and post-fire initial). 

The pre- and post- fire images may not line up exactly but there should be overlap between them.  Use 



the Inquire Box (Home tab> Inquire Cursor down arrow> Inquire Box in Imagine 2010 or Utility -> Inquire 

Box from the Viewer window in Classic Interface) to draw a box around the overlap areas.  Toggle your 

pre- and post- fire images back and forth to get all the overlapping area in the Inquire Box or link the 

Viewers to achieve the same effect. Try to leave out as much of the black area (no data) as possible.    

  

 
First screen shot: pre-fire image on top, second screen shot: post-fire image on top 
 ** Tip: Try to get the right edge of the pre-fire layer in the box, put the post-fire layer on top, try to get 
the left edge of the post-fire image in the box. 

 

Subset the images based on the Inquire Box. (If the images line up exactly you will not need to perform a 

subset.)  In Imagine 2010, go to the Raster tab> Subset & Chip in the Geometry Group> Create Subset 

Image.   In Classic Interface choose Interpreter -> Utilities -> Subset.  Input one of the layers, and choose 

the 'From Inquire Box' as the subset definition and the XY values will update.  Leave the output as 

'Unsigned 8 bit'. Name the output image accordingly.  Press OK to complete. Make sure not to exit out 

of the Inquire Box before you subset the next post-fire image. Repeat for the post-fire image. 

 

Repeat this for the set of extended assessment images. 


